about summary refs log tree commit diff
path: root/users/wpcarro/scratch/rust/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/scratch/rust/shell.nix')
-rw-r--r--users/wpcarro/scratch/rust/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/users/wpcarro/scratch/rust/shell.nix b/users/wpcarro/scratch/rust/shell.nix
new file mode 100644
index 0000000000..064e7d8bb3
--- /dev/null
+++ b/users/wpcarro/scratch/rust/shell.nix
@@ -0,0 +1,7 @@
+{ pkgs, ... }:
+
+pkgs.mkShell {
+  buildInputs = [
+    pkgs.cargo
+  ];
+}