about summary refs log tree commit diff
path: root/tvix/cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/cli/Cargo.toml')
-rw-r--r--tvix/cli/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/tvix/cli/Cargo.toml b/tvix/cli/Cargo.toml
index 7f93da85d47a..2b624917ee87 100644
--- a/tvix/cli/Cargo.toml
+++ b/tvix/cli/Cargo.toml
@@ -27,6 +27,7 @@ tokio = "1.28.0"
 tracing = "0.1.40"
 tracing-indicatif = "0.3.6"
 rustc-hash = "2.0.0"
+mimalloc = "0.1.43"
 
 [dependencies.wu-manber]
 git = "https://github.com/tvlfyi/wu-manber.git"
@@ -34,9 +35,6 @@ git = "https://github.com/tvlfyi/wu-manber.git"
 [dev-dependencies]
 expect-test = "1.5.0"
 
-[target.'cfg(not(target_env = "msvc"))'.dependencies]
-tikv-jemallocator = "0.5"
-
 [features]
 default = []
 tracy = ["tvix-tracing/tracy"]