about summary refs log tree commit diff
path: root/tools/run/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/run/shell.nix')
-rw-r--r--tools/run/shell.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/tools/run/shell.nix b/tools/run/shell.nix
index de192ae150c7..97d8ed61ec59 100644
--- a/tools/run/shell.nix
+++ b/tools/run/shell.nix
@@ -1,7 +1,9 @@
-{ pkgs, ... }:
-
-pkgs.mkShell {
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
   buildInputs = with pkgs; [
     go
+    goimports
+    godef
   ];
 }