about summary refs log tree commit diff
path: root/nix/nix-1p/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/nix-1p/default.nix')
-rw-r--r--nix/nix-1p/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/nix/nix-1p/default.nix b/nix/nix-1p/default.nix
index cd1af92d83..6cc71b9548 100644
--- a/nix/nix-1p/default.nix
+++ b/nix/nix-1p/default.nix
@@ -4,8 +4,9 @@
 # This file configures TVL CI to mirror the subtree to GitHub.
 { depot ? { }, pkgs ? import <nixpkgs> { }, ... }:
 
-(pkgs.runCommandLocal "nix-1p.md" { } ''
-  cp ${./README.md} $out
+(pkgs.runCommandLocal "nix-1p" { } ''
+  mkdir $out
+  cp ${./README.md} $out/README.md
 '').overrideAttrs (_: {
   meta.ci.extraSteps.github = depot.tools.releases.filteredGitPush {
     filter = ":/nix/nix-1p";