about summary refs log tree commit diff
path: root/ci-builds.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ci-builds.nix')
-rw-r--r--ci-builds.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/ci-builds.nix b/ci-builds.nix
index 02af7a28b4..1f99afad91 100644
--- a/ci-builds.nix
+++ b/ci-builds.nix
@@ -22,7 +22,6 @@ in lib.fix(self: {
   # List of non-public targets, these are only used in local builds
   # and not in CI.
   __nonpublic = with depot; [
-    users.tazjin.emacs
     users.tazjin.nixos.camdenSystem
     users.tazjin.nixos.frogSystem
   ];
@@ -57,14 +56,18 @@ in lib.fix(self: {
   ];
 
   various = with depot; [
-    tools.cheddar
+    depot.web.tvl
     lisp.dns
     nix.buildLisp.example
     nix.yants.tests
+    tools.cheddar
+    tools.nsfv-setup
   ];
 
-  web = with depot.web; [
+  # User-specific build targets
+  tazjin = with depot.users.tazjin; [
     blog
-    tvl
+    emacs
+    homepage
   ];
 })